iOS8

Xcode6.2でiOS8.3の実機でテストする方法!Xcode6.3がYosemite必須だなんて知らなかった

アプリを実機で確認しようとしたら、Xcodeが実機のiOS8.3に対応してないと。じゃあXcodeバージョンアップするか!ってことでアップデートしようとしたらOS X Mavericks(OS X 10.9)対応してない...OS X Yosemite(OS X 10.10)から。どうすればいいんだろうか...ってなった時の対応方法。

続きを読む